Restriktive Foren
Das Forum für Keuschheitsgürtel, Fetisch & Bondage

HomeRegistrierenHilfeLogout
Willkommen Gast

Live Diskutieren, auch das ist möglich, hier ist unser Chatraum
  Restriktive Foren
  General-Board (Moderatoren: Johni, Staff-Member)
  Kann denn niemand diese Probleme beheben?!
Thema löschen Druckversion des Themas
Antwort schreiben Bei Antworten benachrichtigen
 Autor Eintrag
FoG
KG-Träger

zuhause




Beiträge: 486

Geschlecht:
User ist offline
  Kann denn niemand diese Probleme beheben?! Datum:15.07.17 07:38 IP: gespeichert Moderator melden


Langsam bin ich geneigt, hier nicht mehr reinzuschauen! Es macht einfach keinen Spaß, weil man ja nichts mehr vernünftig posten kann!
Immer ab einer gewissen Anzahl von Zeichen (bei mir 256) gibt es den Fehler 520.


Man muss sich zusammensetzen, ehe man sich auseinandersetzt.
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
FoG
KG-Träger

zuhause




Beiträge: 486

Geschlecht:
User ist offline
  Kann denn niemand diese Probleme beheben?! Datum:15.07.17 07:39 IP: gespeichert Moderator melden


Kriegt das keiner mehr in den Griff?!
Das ist echt nervig!


Man muss sich zusammensetzen, ehe man sich auseinandersetzt.
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
I'am Imposible
Fachmann

Rottweil


Treuer Sklave von Master Markus

Beiträge: 114

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:15.07.17 13:41 IP: gespeichert Moderator melden


Ich habe mir auch abgewöhnt hier etwas größeres zu schreiben. Komisch nur dass es bei anderen funktioniert.
Ohne Herrin ist vieles fast unmöglich. Aber nur fast
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Ihr_joe Volljährigkeit geprüft
Sklave

Baden-Württemberg


Die Welt ist eine Bühne. Nur... das Stück ist schlecht besetzt. Oscar Wilde

Beiträge: 2077

Geschlecht:
User ist offline
0  0  
  RE: Kann denn niemand diese Probleme beheben?! Datum:15.07.17 19:12 IP: gespeichert Moderator melden


Das war bisher immer ein Geschwindigkeitsproblem.
Bei für den Server zu schnelle Datenanlieferung kommt der mit der Verarbeitung nicht nach.

Das Problem kann man verhindern, wenn man gleichzeitig, etwas ins Netz lädt.
Ich habe eine große PDF z. B. in die Dropbox geschoben, dann den Text hier veröffentlicht.
Wenn man eigenen Webspace hat, geht es auch per ftp.

Zur Zeit ist meine Upload langsam genug, dank Kabelproblemen, dass ich nichts merke.

Ihr_joe
Toleranz beginnt dort, wo das eigene Weltbild aufhört. (Amandra Kamandara)

Storys: Mein Schatz ... eine Fm Geschichte ohne KG
BDSM Kurzgeschichten Aktuell:Die schöne, lederne Isolationsmaske und Die 3 Schlüsselhalterinnen und die Vanilla

Fm Kurzgeschichten Ü 18

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Neelaa
Freak

Stuttgart


Be different, be unique

Beiträge: 121

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:15.07.17 21:44 IP: gespeichert Moderator melden


Würde meine hilfe anbieten das Forum zu modernisieren. Leider konnte mir noch niemand sagen an wen ich mich da wenden kann.

Würde auch den Threads im Story Forum einen Lese Modus spendieren, so lange geschichten zu lesen ist mühsam.


Meine Vorstellung: Hallo

Meine Story: Love

Meine Tumblr Gallerie: Tumblr


E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Bulli31
Forum-Ingenieur
Forum-Spender




Das Morgen gehört denen, die sich heute darauf vorbereiten
¡Átame!

Beiträge: 4026

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:15.07.17 21:45 IP: gespeichert Moderator melden


Früher gab es die Möglichkeit im Browser einzustellen mit wievielen Kanälen (oder so) der Browser Kontakt zum Internet aufbaut. Eine Reduktion auf 6 machte das Internet bei mehreren parallel geöffneten Browserfenstern deutlich schneller.

Kann das aktuelle Problem vielleicht durch eine ähnliche Einstellung, nur für den Upload, umgangen werden?




PS:

Leeren/Rücksetzen des "DNS resolver cache" könnte was bringen. Zumindest schadet es nichts.

Die Eingabeaufforderung im Startmenü (MS-DOS-Eingabeaufforderung, englisch: cmd) öffnen.
Im schwarzen Feld hinter der Kommandozeile ( c:> ) eingeben:
ipconfig /flushdns

[Edit]: Dieser Eintrag wurde zuletzt von Bulli31 am 15.07.17 um 22:42 geändert
Viele Grüße
bulli

Aus aktuellem Anlass: . Neue Fehler seit 19.08.2017 melden
Infos zum Forum: . Einführung & FAQ & Hilfestellung von A bis Z
Infos zu BDSM und KG allgemein: . Ohrstöpsel | Keuschheitsgürtelumfrage | Anal Plugs | KG in Museen/Museum mit KG
Infos zur CB-Serie: . Material | erlaubte Öle/Crèmes | Risse in Kunststoff kleben | ferngesteuerte Elektroimpulse in CB-Serie

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
marmas71 Volljährigkeit geprüft
Story-Writer

HHier




Beiträge: 142

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:15.07.17 21:52 IP: gespeichert Moderator melden


Hallo Neelaa,

hast du Johni schon mal eine PN geschrieben?

Der ist unser Hausmeister (Chef).

Vielleicht kannst du dann helfen.

Gruß marmas71


Meine erste Geschichte über Damen mit KG und Gips. Titel : Arbeitslohn
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Bulli31
Forum-Ingenieur
Forum-Spender




Das Morgen gehört denen, die sich heute darauf vorbereiten
¡Átame!

Beiträge: 4026

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:15.07.17 22:44 IP: gespeichert Moderator melden


Leeren/Rücksetzen des "DNS resolver cache" könnte was bringen. Schaden tut es jedenfalls nicht.

Die DOS-Eingabeaufforderung im Startmenü öffnen (MS-DOS-Eingabeaufforderung, englisch: cmd).
In das schwarze Fenster in die Kommandozeile ( c:\> ) eingeben:
ipconfig /flushdns

[Edit]: Dieser Eintrag wurde zuletzt von Bulli31 am 15.07.17 um 22:53 geändert
Viele Grüße
bulli

Aus aktuellem Anlass: . Neue Fehler seit 19.08.2017 melden
Infos zum Forum: . Einführung & FAQ & Hilfestellung von A bis Z
Infos zu BDSM und KG allgemein: . Ohrstöpsel | Keuschheitsgürtelumfrage | Anal Plugs | KG in Museen/Museum mit KG
Infos zur CB-Serie: . Material | erlaubte Öle/Crèmes | Risse in Kunststoff kleben | ferngesteuerte Elektroimpulse in CB-Serie

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
FoG
KG-Träger

zuhause




Beiträge: 486

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:15.07.17 22:51 IP: gespeichert Moderator melden


Danke ihr_joe, am Internet-Speed kann es nicht liegen. Habe hier regelmäßig höchstens 1300 kbit DOWN und 250 kbit UP. Ich brauche schon bis zu 45 s um die Forum-Startseite zu laden.
Man muss sich zusammensetzen, ehe man sich auseinandersetzt.
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
FoG
KG-Träger

zuhause




Beiträge: 486

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:15.07.17 22:53 IP: gespeichert Moderator melden


Auch Dir danke, Bulli31! Hab´s eben versucht. Ergebis: 257 Zeichen und "Fehler 520".
Hab auch nur ein einziges Fenster offen.


Man muss sich zusammensetzen, ehe man sich auseinandersetzt.
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Bulli31
Forum-Ingenieur
Forum-Spender




Das Morgen gehört denen, die sich heute darauf vorbereiten
¡Átame!

Beiträge: 4026

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:15.07.17 23:33 IP: gespeichert Moderator melden


An FoG:

Bei 1300 kBit Downstream (= 130 kByte/s) müsste das Forum ruck-zuck geladen sein. Höchstens 2 Sekunden.

Ich hatte früher Geschwindigkeitsprobleme im Wifi-Netzwerk. Vielleicht du auch?. Der Rechner hat zu sehr die Netzwerkkarte gestört. Jetzt habe ich ein USB-WLAN-Adapter an einer 1,80 Meter USB-Verlängerung an den Rechner angeschlossen, weit weg vom Rechner gelegt und super läuft´s. Außerdem können Schnurlos-Telefone (DECT) zu dicht an den Netzwerkantennen (Atapter oder Modem) das Netzwerk negativ beeinflussen. Vielleicht hilft´s.
Viele Grüße
bulli

Aus aktuellem Anlass: . Neue Fehler seit 19.08.2017 melden
Infos zum Forum: . Einführung & FAQ & Hilfestellung von A bis Z
Infos zu BDSM und KG allgemein: . Ohrstöpsel | Keuschheitsgürtelumfrage | Anal Plugs | KG in Museen/Museum mit KG
Infos zur CB-Serie: . Material | erlaubte Öle/Crèmes | Risse in Kunststoff kleben | ferngesteuerte Elektroimpulse in CB-Serie

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Ihr_joe Volljährigkeit geprüft
Sklave

Baden-Württemberg


Die Welt ist eine Bühne. Nur... das Stück ist schlecht besetzt. Oscar Wilde

Beiträge: 2077

Geschlecht:
User ist offline
0  0  
  RE: Kann denn niemand diese Probleme beheben?! Datum:15.07.17 23:35 IP: gespeichert Moderator melden


Das ist ein Test und ich habe das mit dem Samsung und dem E Modus geschrieben.

Danke ihr_joe
Toleranz beginnt dort, wo das eigene Weltbild aufhört. (Amandra Kamandara)

Storys: Mein Schatz ... eine Fm Geschichte ohne KG
BDSM Kurzgeschichten Aktuell:Die schöne, lederne Isolationsmaske und Die 3 Schlüsselhalterinnen und die Vanilla

Fm Kurzgeschichten Ü 18

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Ihr_joe Volljährigkeit geprüft
Sklave

Baden-Württemberg


Die Welt ist eine Bühne. Nur... das Stück ist schlecht besetzt. Oscar Wilde

Beiträge: 2077

Geschlecht:
User ist offline
0  0  
  RE: Kann denn niemand diese Probleme beheben?! Datum:15.07.17 23:40 IP: gespeichert Moderator melden


Ich hab das gerade mit dem alten S3 probiert und dem langsamen Internet und da hatte ich mit mehr Zeichen auch den Fehler!

Scheint doch auch eine Frage der Verbindungsgeschwindigkeit zu sein.

Aber selbst mit EDGE brauch ich längst keine 45 Sekunden ( 256 kBit/s), dauert zwar lange, wenn man sofort gewöhnt ist.
Deine Verbindung kann doch nicht so lahm sein. Im anderen Zimmer empfange ich H+, da geht es wesentlich schneller.

Ihr_joe

[Edit]: Dieser Eintrag wurde zuletzt von Ihr_joe am 16.07.17 um 00:02 geändert
Toleranz beginnt dort, wo das eigene Weltbild aufhört. (Amandra Kamandara)

Storys: Mein Schatz ... eine Fm Geschichte ohne KG
BDSM Kurzgeschichten Aktuell:Die schöne, lederne Isolationsmaske und Die 3 Schlüsselhalterinnen und die Vanilla

Fm Kurzgeschichten Ü 18

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Single
Stamm-Gast

Wien




Beiträge: 901

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:16.07.17 00:16 IP: gespeichert Moderator melden


Zitat
Bei 1300 kBit Downstream (= 130 kByte/s) müsste das Forum ruck-zuck geladen sein. Höchstens 2 Sekunden.

Ich hatte früher Geschwindigkeitsprobleme im Wifi-Netzwerk. Vielleicht du auch?.

Du redest an der Problembeschreibung vorbei. Es geht um einen HTTP-Error, der serverseitig (anscheinend auf einem Reverse-Proxy) generiert wird. Da wird dir nichts anderes übrig bleiben, als die Logs am Webserver und am Reverse-Proxy zu analysieren.
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
SundN
Einsteiger





Beiträge: 5

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:16.07.17 00:22 IP: gespeichert Moderator melden


Korrekt. Wie Neelaa gesagt hat würden wir gerne helfen. Denke dieser Spezielle Fehler liegt an der Webseite und in der Kommunikation mit den Datenbanken. Denke das Problem liegt im allgemeinen daran das dieses Forum einfach mal einen technisches Update unter der Haube benötigt

S
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Ihr_joe Volljährigkeit geprüft
Sklave

Baden-Württemberg


Die Welt ist eine Bühne. Nur... das Stück ist schlecht besetzt. Oscar Wilde

Beiträge: 2077

Geschlecht:
User ist offline
0  0  
  RE: Kann denn niemand diese Probleme beheben?! Datum:16.07.17 01:57 IP: gespeichert Moderator melden


Klar, liegt das auch am Server, wenn der aber ewig warten muss, bis die Daten ankommen, gibt es eben eine Zeitüberschreitung. Timeout, da nicht endlos auf Daten gewartet wird. Deswegen haben einige Probleme und andere nicht.

Es ist doch sinnvoll zu wissen warum das so ist!

Die Forensoftware ist nicht die Modernste, okay, aber es sind teilweise über 1000 User, die sich gleichzeitig auf den Seiten tummeln. Wieviel Anfragen pro Sekunde das ergibt kann man nachsehen.

Ich denke, da braucht es einiges an Erfahrung und Zeit das Forum grundlegend zu modernisieren.

Ich meine, da sind einige mehr als Blauäugig, was den Aufwand betrifft.

Für ganz schlaue, unten unter dem Impressum findet ihr die Ladezeit und die SQL Zugriffszeit...

Ihr_joe

PS: Wenn sich jemand mit PHP Programierung auskennt, der kann sich gerne bei mir melden, ich bin gerade dabei ein CMS für eine Imobilienseie neu zu machen. Ist auch nur eine Datenbank und eben die eigene PHP Seite(n).

[Edit]: Dieser Eintrag wurde zuletzt von Ihr_joe am 16.07.17 um 02:09 geändert
Toleranz beginnt dort, wo das eigene Weltbild aufhört. (Amandra Kamandara)

Storys: Mein Schatz ... eine Fm Geschichte ohne KG
BDSM Kurzgeschichten Aktuell:Die schöne, lederne Isolationsmaske und Die 3 Schlüsselhalterinnen und die Vanilla

Fm Kurzgeschichten Ü 18

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Bulli31
Forum-Ingenieur
Forum-Spender




Das Morgen gehört denen, die sich heute darauf vorbereiten
¡Átame!

Beiträge: 4026

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:16.07.17 02:14 IP: gespeichert Moderator melden


@Single

Das war eine Antwort auf die Bemerkung von FoG:
Zitat
Ich brauche schon bis zu 45 s um die Forum-Startseite zu laden.
Natürlich geht sie darum an der Problembeschreibung von FoG im ersten Beitrag vorbei.

@all
Ich surfe mit einem "immobilen" Computer und es funzt bei Beiträgen in der "Vorschau" und "Beitrag abschicken". Bei den Nachrichten funktioniert´s auch. Die Probleme gibt es also nicht bei jedem Mitglied.

Es ist schon richtig, dass Error 520 auf ein Problem von vernetzten Servern hinweist.
Warum also meldet der Server beim Einen immer HTML-Error 520 und beim Anderen nie.

- - -

PPS:
Test beendet:
WLAN mit nur TCP/IPv4 und nur TCP/IPv6 getestet. Über beides kein Error 520, obwohl mit TCP/IPv6 andere Probleme auftauchten, wie fehlende Pictogramme unter den Beiträgen. Das weist auf zwei Server hin. Einen für IPv4-Kommunikation und einen für IPv6-Kommunikation. Ob es für mobile Geräte einen weiteren Server gibt, der den Fehler 520 erzeugt?


[Edit]: Dieser Eintrag wurde zuletzt von Bulli31 am 16.07.17 um 02:49 geändert
Viele Grüße
bulli

Aus aktuellem Anlass: . Neue Fehler seit 19.08.2017 melden
Infos zum Forum: . Einführung & FAQ & Hilfestellung von A bis Z
Infos zu BDSM und KG allgemein: . Ohrstöpsel | Keuschheitsgürtelumfrage | Anal Plugs | KG in Museen/Museum mit KG
Infos zur CB-Serie: . Material | erlaubte Öle/Crèmes | Risse in Kunststoff kleben | ferngesteuerte Elektroimpulse in CB-Serie

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Ihr_joe Volljährigkeit geprüft
Sklave

Baden-Württemberg


Die Welt ist eine Bühne. Nur... das Stück ist schlecht besetzt. Oscar Wilde

Beiträge: 2077

Geschlecht:
User ist offline
0  0  
  RE: Kann denn niemand diese Probleme beheben?! Datum:16.07.17 02:49 IP: gespeichert Moderator melden


@ Bulli31
Zitat

Es ist schon richtig, dass Error 520 auf ein Problem von vernetzten Servern hinweist. Warum also meldet der Server beim Einen immer HTML-Error 520 und beim Anderen nie.


Ja, ist es, wenn ich aber mit langsamer Geschwindigkeit, das Gleiche erreiche, habe ich ja schon eine Antwort, die muss gegebenenfalls noch durch weitere Tests verfestigt werden.

Schon die Anzahl der möglichen Zeichen hat aber darauf hingedeutet. Mit der Information lässt sich, das Wissen vorausgesetzt arbeiten.

Manchmal hat eben das Eine mit dem Anderen zu tun.

Übrigens, die IP4 wird von der IP6 abgelöst im Übergangszeitraum sollen beide verwendet werden, da nicht alle Geräte die IP6 kennen.
(Ihr großer Vorteil ist gleichzeitig ein Nachteil, man kann Rückschlüsse auf den Nutzer ziehen, sie ändert sich im Normalfall nicht.)
Zitat

Das weist auf zwei Server hin. Einen für IPv4-Kommunikation und einen für IPv6-Kommunikation.


Nee, die Bilder liegen auf einem Server, der eben kein IPv6 kann, die konten ja früher sein wo immer man wollte.
Deshalb beide IPs.
Zitat

Ob es für mobile Geräte einen weiteren Server gibt, der den Fehler 520 erzeugt?


Auch den gibt es nicht, ich schreibe und lese meist mit dem iPad, aber auch mit dem S5, meine kleinen Geschichten schreibe ich mit dem PC. Eine Tastatur ist einfach besser.

Ich kann den Fehler nur mit der geringen Geschwindigkeit erzeugen. Die IP ist nur meine Adresse und die Adresse aller anderen, ob in der Version 4 oder/und 6.

Bei der Komunikation wird eine Session erzeugt, die dann nur noch wenig mit der IP zu tun hat, selbst ein Wechsel der IP ist dann möglich und der User wird trotzdem weitererkannt. Denke nur an einen Shop oder Einkauf, bei der IP4 eine kurzzeitige Unterbrechung und eine neue IP wurde vergeben.

Zu was sollten so viele Server gut sein?

Wenn mehrere Server für eine Seite benutzt werden, dann gibt es einen, der verteilt die Arbeit an andere Server, je nach Auslastung.

Die optische Anpassung an die Geräte wird im CSS gemacht.

[Edit]: Dieser Eintrag wurde zuletzt von Ihr_joe am 16.07.17 um 03:33 geändert
Toleranz beginnt dort, wo das eigene Weltbild aufhört. (Amandra Kamandara)

Storys: Mein Schatz ... eine Fm Geschichte ohne KG
BDSM Kurzgeschichten Aktuell:Die schöne, lederne Isolationsmaske und Die 3 Schlüsselhalterinnen und die Vanilla

Fm Kurzgeschichten Ü 18

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Single
Stamm-Gast

Wien




Beiträge: 901

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:16.07.17 06:21 IP: gespeichert Moderator melden


Zitat
Es ist schon richtig, dass Error 520 auf ein Problem von vernetzten Servern hinweist.
Warum also meldet der Server beim Einen immer HTML-Error 520 und beim Anderen nie.

Wie gesagt musst du die Logs lesen, sonst bleibt alles Kaffeesudleserei.

Zitat
WLAN mit nur TCP/IPv4 und nur TCP/IPv6 getestet. Über beides kein Error 520, obwohl mit TCP/IPv6 andere Probleme auftauchten, wie fehlende Pictogramme unter den Beiträgen. Das weist auf zwei Server hin. Einen für IPv4-Kommunikation und einen für IPv6-Kommunikation.

Die Piktogramme liegen auf www2.forennet.org (beachte den 2er). Der hat keine IP6-Adresse, genauer gesagt keinen DNS-Record vom Typ AAAA. Der Rest des Forums liegt auf kgforum.org, das hat einen DNS-Record A (für IP4) und einen AAAA (für IP6). Darum kriegst du über IP4 das Forum mitsamt Piktogrammen, über IP6 aber ohne die Piktogramme. Der Fehler ist dann ein DNS-Lookup-Fehler (server not found), kein Error 520, denn der ist wie gesagt ein HTTP-Error, und der setzt voraus, dass der Server über HTTP überhaupt erreichbar ist.

Dieses IP6-Problem ist also ein anderes Problem, das aber weniger dringlich ist, weil sowieso noch kein normaler Mensch IP6 verwendet.

Das Problem mit dem Reverse-Proxy bestätigt sich auf http://toolbar.netcraft.com/site_report?url=kgforum.org, wo Cloudflare angegeben wird, also das, worauf man sofort stößt, wenn man nach der Fehlermeldung googelt. Auch wenn man statt http://kgforum.org die IP angibt (http://104.28.16.7 oder http://104.28.17.7), meldet sich Cloudflare.

Zitat
Wenn mehrere Server für eine Seite benutzt werden, dann gibt es einen, der verteilt die Arbeit an andere Server, je nach Auslastung.

So was macht ein sogenannter Load balancer. Die dahinterliegenden Webserver sind dann aber aus dem Internet nicht direkt ansprechbar. Für die Clients sieht es so aus, als wär es nur ein einzelner Server, und die IP ist die des Load balancers oder des Reverse proxys. Das hat also nichts mit Bullys Piktogrammproblem zu tun und wahrscheinlich auch nichts mit dem 520er-Problem.
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Ihr_joe Volljährigkeit geprüft
Sklave

Baden-Württemberg


Die Welt ist eine Bühne. Nur... das Stück ist schlecht besetzt. Oscar Wilde

Beiträge: 2077

Geschlecht:
User ist offline
0  0  
  RE: Kann denn niemand diese Probleme beheben?! Datum:16.07.17 10:27 IP: gespeichert Moderator melden


@ Single,
Da geb ich Dir recht, man kann alles kompliziert schreiben oder übersetzen, dass es auch ein normal nicht involvierter Mensch versteht.

Es ist aber einfacher zu wissen, was man suchen soll.

Dass ein solcher Lastverteiler hier nicht vorhanden ist, habe ich ja nur angedeutet, Das übernimmt in dem Fall Cloudflare, was wir aber nicht mitbekommen.

Wenn Du die Logs lesen willst, wird es einfacher zu wissen was Du suchst, welche Art von Fehler du suchst.

Ihr_joe

Toleranz beginnt dort, wo das eigene Weltbild aufhört. (Amandra Kamandara)

Storys: Mein Schatz ... eine Fm Geschichte ohne KG
BDSM Kurzgeschichten Aktuell:Die schöne, lederne Isolationsmaske und Die 3 Schlüsselhalterinnen und die Vanilla

Fm Kurzgeschichten Ü 18

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Seiten(7) «[1] 2 3 4 5 6 7 »
Antworten Bei Antworten benachrichtigen
Jumpmenü
Google
Suche auf dieser Seite !!


Wir unterstützen diese Aktion

Impressum v 1.2
© all rights reserved, 2019

Status: Sessionregister
Der Aufruf erzeugte 24 locale und 1 zentrale Queries.
Ladezeit 0.07 sec davon SQL: 0.05 sec.