Restriktive Foren
Das Forum für Keuschheitsgürtel, Fetisch & Bondage

HomeRegistrierenHilfeLogout
Willkommen Gast

Live Diskutieren, auch das ist möglich, hier ist unser Chatraum
  Restriktive Foren
  General-Board (Moderatoren: Johni, Staff-Member)
  Kann denn niemand diese Probleme beheben?!
Thema löschen Druckversion des Themas
Antwort schreiben Bei Antworten benachrichtigen
 Autor Eintrag
FoG
KG-Träger

zuhause




Beiträge: 484

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:16.07.17 10:48 IP: gespeichert Moderator melden


Aber hat sich mal jemand hier gemeldet, der tatsächlich in der Lage wäre, das Problem anzugehen oder wenigstens zu identifizieren?! NICHTS!


Man muss sich zusammensetzen, ehe man sich auseinandersetzt.
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
FoG
KG-Träger

zuhause




Beiträge: 484

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:16.07.17 10:52 IP: gespeichert Moderator melden


Aktueller Speed-Test: 381 kbps down/122 kbps UP/Ping 165 ms. Mein Rechner hängt am LAN-Kabel, mein Netzwerk ist intern sehr schnell (Ping-Zeiten von 5 - 10 ms).
Es liegt also nicht an meinem Rechner.

Man muss sich zusammensetzen, ehe man sich auseinandersetzt.
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Ihr_joe Volljährigkeit geprüft
Sklave

Baden-Württemberg


Die Welt ist eine Bühne. Nur... das Stück ist schlecht besetzt. Oscar Wilde

Beiträge: 2051

Geschlecht:
User ist offline
0  0  
  RE: Kann denn niemand diese Probleme beheben?! Datum:16.07.17 11:44 IP: gespeichert Moderator melden


Hallo FoG,
Nein, es liegt an der Internetverbindung, wenn die schon immer so langsam war, muss sich ja was am Forum geändert haben, wenn nicht...
Für heute ist es schon extrem langsam. Wie gesagt, EDGE hat etwa 220 kbit/s und da tritt es ja auch auf.

Liebe Grüße
Ihr_joe
Toleranz beginnt dort, wo das eigene Weltbild aufhört. (Amandra Kamandara)

Storys: Mein Schatz ... eine Fm Geschichte ohne KG
BDSM Kurzgeschichten Aktuell:Die schöne, lederne Isolationsmaske und Die 3 Schlüsselhalterinnen und die Vanilla

Fm Kurzgeschichten Ü 18

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Neelaa
Freak

Stuttgart


Be different, be unique

Beiträge: 121

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:16.07.17 13:19 IP: gespeichert Moderator melden


Wäre schön wenn das alles mal jemand angehen würde. Die Community hier ist Wahnsinn. Wäre schade wenn es an der Technik scheitern würde
Meine Vorstellung: Hallo

Meine Story: Love

Meine Tumblr Gallerie: Tumblr


E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
FoG
KG-Träger

zuhause




Beiträge: 484

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:16.07.17 13:30 IP: gespeichert Moderator melden


Genau deswegen ärgert es mich ja so. Ich will nicht auf dieses Forum verzichten, habe aber zunehmend weniger Lust, was zu schreiben. Damit schrumpft auch die Lust zu lesen.


Man muss sich zusammensetzen, ehe man sich auseinandersetzt.
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Neelaa
Freak

Stuttgart


Be different, be unique

Beiträge: 121

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:16.07.17 13:31 IP: gespeichert Moderator melden


ja das stimmt schon. Als Story Schreiberin wird mir auch eher Steine in den Weg gelegt als geholfen
Meine Vorstellung: Hallo

Meine Story: Love

Meine Tumblr Gallerie: Tumblr


E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
LockedForHer
Erfahrener

Schleswig-Holstein


Es ist spannender, wenn etwas nicht zu erreichen ist.

Beiträge: 36

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:16.07.17 14:54 IP: gespeichert Moderator melden


Hallo FoG, Hallo an alle,

Die Signal-/Empfangs-kette zischen...

... User <=> Cloudflare <=> und kgforum.org ...

... ist das entscheidende Problem. Die habe ich mir genauer angesehen und unter

https://support.cloudflare.com/hc/en-us/...n-unknown-error

die Ausführungen von CLoudflare zu diesem Problem angesehen.

Wenn mann sich den 520 Fehlerbildschirm genauer ansieht, wird es eigentlich klar, dass es wie @Ihr_joe gestern vermutete, nicht an der Internetverbindung liegt. Die ist OK, denn...

... die Kommunikation zwischen unseren Rechnern und Cloudflare (mal ganz abgesehen von unseren dazischen-rechnenden Providern) funktioniert problemlos.

Schwieriger scheint m.E. allerdings die Datenübertragung von Cloudflare auf kgforum.org zu sein. Offensichtlich ist dies die Schwachstelle im System.
Mein Vergleich hinkt vielleicht ein wenig, aber ich stelle mir das so vor, wie eine langsame Festplatte in einem Zocker PC, die die Datenpakete der Lese-/Schreib-Anforderungen nicht mehr cachen kann und/oder zu langsam in der Rotation ist. BIn halt nur Hobby-Nerd

Die Vermutung liegt nahe, dass die Verarbeitung der nur wenigen KB großen Postings aufgrund von Traffic (viel User im Forum) und / oder fehlerhafter Header der Datenpakete nicht funktioniert. Sprich kgforum.org antwortet nicht und/oder ohne Information und Cloudflare antwortet dem User wiederum mit der 520 Fehlermeldung.

Dass lange Posts bei den anderen funktionieren habe ich in einem anderen Thread gesehen, in dem @Johni mehrmals seitenweise Latein gepostet hat. Also ist die Forensoftware hier wohl eher nicht das Problem, wie @SundN vermutete, sondern wie ich vermute, eher Zeitüberschreitung (o.ä.) durch Traffic oder fehlerhafte Datenpakete.

Wo könnte die Fehlerquelle dann sein?

... z.B. in der Software mit der vom User gesendet wird (Betriebssystem, Browser, alter der Software), die dann fehlerhafte Datenpakete produziert ?
... z.B. bei den Providern, die die Datenpakete möglicherweise verstümmeln (halte ich für unwahrscheinlich) ? Ist es daher möglich dass Zwischenstationen (Rechner), z.B. Funktürme oder das magentafarbene Netz zum Internetprovider der User solche Probleme verursachen? Ist es daher vielleicht ein lokales Problem ?
... z.B. bei kgforum.org, dem Host des Forums, der zu viel Traffic hat, daher Cloudflare nicht und/oder zu spät und/oder mit mangelnder Info antwortet ?

Letzteres vermute ich am ehesten, denn es ist schon merkwürdig, dass es offensichtlich User-abhängig ist. Sprich: der User kommt mit seinem Request einfach nicht durch.

Diesen 520 Fehlerbildschirm hatte ich bis jetzt 2,3 mal in der Kommunikation mit anderen Webseiten, bei denen der Rückwärtsknopf des Browsers und das erneute Senden nach einigen Versuchen geholfen hat. Wahrscheinlich auch hier Traffic auf der Zielwebseite...
In den frühen 2000ern ist Google schlicht insgesamt langsamer geworden, sowohl beim Antworten, als auch in der eigentlichen Suchgeschwindigkeit. Die haben offensichtlich trotzdem den Traffic puffern und verzögert antworten können.

Wie gesagt, alles aus der Situationsanalyse aufgestellte Vermutungen, das wissen IT-Profis sicher besser...

Diesen Beitrag ahbe ich mit Vorschau-Button immer wieder gecheckt, hatte keine Fehlermeldungen bis jetzt, vom Klick bis zur Anzeige der Vorschau dauerte es 4-6 Sekunden bei ca. 2300 Kbit/s DOWN, 610 Kbit UP und 22ms Ping.

@FoG
An Deiner Geschwindigkeit kann das nicht liegen, hat ja früher auch bei 56K Modems über Telefonleitung gefunzt, es sei den der Empfänger (kg-forum.org) hat einen schnelleren Timeout programmiert.
Außerdem hat es doch von Dir bis Cloudflare offensichtlich problemlos geklappt.
Also wieder: das Problem liegt weiter hinten.


Meinem KG bin ich sehr verbunden, schließlich weiß ich jetzt, warum er mir gefehlt hat.
(TV-KG, DL, Self-Bondage, Switcher)
Ɔ∞∞∞∞∞C
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
kedo
Sklave



sklave von Gillian (ex-Yaguar)

Beiträge: 1533

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:17.07.17 09:56 IP: gespeichert Moderator melden


eine stellungnahme eines verantwortlichen gibt es bisher nicht, wenn ich das richtig überblicke?

kein "wir haben ein problem ...", kein "wir arbeiten dran ...", kein "das hat diese gründe ...". hm.

[Edit]: Dieser Eintrag wurde zuletzt von kedo am 17.07.17 um 09:56 geändert
beste grüße, kedo

________________________________________

"der kopf ist rund, damit das denken die richtung ändern kann" francis picabia
Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
drachenwind Volljährigkeit geprüft
Story-Writer

Berlin


Leben und leben lassen

Beiträge: 1415

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:17.07.17 12:10 IP: gespeichert Moderator melden


1. Teil meiner Meinung:

Ich denke, der Fehler liegt beim Server weil:

* ich habe Texte sowohl mit dem Exploer und Firefox versucht zu poastn
* alle Postings wurden zu unterschiedlichen Zeiten (Tag und Nachts) durchgeführt


[Edit]: Dieser Eintrag wurde zuletzt von drachenwind am 17.07.17 um 12:12 geändert
Achte das Leben!
Urteile erst, wenn du genug weißt und vor allem sei Tolerant!
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
drachenwind Volljährigkeit geprüft
Story-Writer

Berlin


Leben und leben lassen

Beiträge: 1415

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:17.07.17 12:11 IP: gespeichert Moderator melden


2. Teil

Bei allen Versuchen kommt immer diese Fehlermeldung.

Ich frage mich langsam, wie kann ich meine Geschichte weiter posten?

Selbst mit der kurzen Nachricht funktioniert es nicht!
Achte das Leben!
Urteile erst, wenn du genug weißt und vor allem sei Tolerant!
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
drachenwind Volljährigkeit geprüft
Story-Writer

Berlin


Leben und leben lassen

Beiträge: 1415

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:17.07.17 12:13 IP: gespeichert Moderator melden


3. Teil:

ES NERVT LANGSAM!!!!!
Achte das Leben!
Urteile erst, wenn du genug weißt und vor allem sei Tolerant!
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
modex Volljährigkeit geprüft
KG-Träger





Beiträge: 355

Geschlecht:
User ist offline
0  0  
  RE: Kann denn niemand diese Probleme beheben?! Datum:17.07.17 12:18 IP: gespeichert Moderator melden


Ich hätte da auch ne Fortsetzung. Geht weder kurz noch lang. Immer 520.
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
HeMaDo
Stamm-Gast

Kassel


Immer wenn mir jemand sagt, ich sei nicht gesellschaftsfähig, werfe ich einen Blick auf die Gesellschaft und bin froh darüber.

Beiträge: 560

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:17.07.17 20:01 IP: gespeichert Moderator melden


Ich möchte nur mal als eventuelle Hilfe aufzeigen, wie ich den Fehler für mich umgangen habe. Ob das bei allen hilft, kann ich nicht sagen.

Ich nutze Chrome unter Win7, habe die MTU auf 1492 Byte eingestellt und nutze den Google DNS (8.8.8..

Die Umstellung des DNS und der MTU haben bei mir geholfen, das Problem zu umgehen.

Ob es etwas zu sagen hat, daß ich nahezu ständig im Hintergrund Youtube laufen habe, weil ich dort Musik höre, kann ich nicht sagen. Aber es sorgt für eine gewisse Grundauslastung der Leitung. (DSL16000)


HeMaDo




Meine Geschichten:
Neue Horizonte
Neue Horizonte 2
Schloss Fähenberg

Kurzgeschichten:
Ihr Weg
Martha
Beute
Ostern

Charaktere von "Neue Horizonte" und "Schloss Fähenberg"
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Fisherman
Switcher

Norddeutschland




Beiträge: 286

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:17.07.17 20:13 IP: gespeichert Moderator melden


Die MTU kann es nicht sein, und wenn es tatsächlich der DNS ist, ist der Server hier echt Grütze.
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Volker_Racho
Stamm-Gast



Wenn wir nicht wären gäb`s was anderes

Beiträge: 346

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:17.07.17 20:21 IP: gespeichert Moderator melden


Tja,wahrscheinlich habe ich die Lösung aller Probleme. Bei mir funktioniert immer alles. Warum? Keine Ahnung.

Bedenklich finde ich nur langsam,daß sich kein Verantwortlicher einschaltet. Gabs schon öfter,aber kaum in der Häufung.

Naja,sunny greetings

Volker

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Ihr_joe Volljährigkeit geprüft
Sklave

Baden-Württemberg


Die Welt ist eine Bühne. Nur... das Stück ist schlecht besetzt. Oscar Wilde

Beiträge: 2051

Geschlecht:
User ist offline
0  0  
  RE: Kann denn niemand diese Probleme beheben?! Datum:17.07.17 20:48 IP: gespeichert Moderator melden


Es ist eine Frage der Geschwindigkeit!

Sämtliche PC/Mac/Linux/Unix/Android Einstellungen und Browser sind egal!

Bei mir funktioniert es mit ca. 5 Mbit/s aber nicht mit ca. 200 kbit/s bei gleichem Browser und Geräten!

Warum schreibt ihr nicht einfach die Upload Geschwindigkeit hier rein, dann ist klar warum es nicht geht!


Wenn sich dann wirklich mal jemand darum kümmern kann, wäre es ja schön!


Wer ist den davon betroffen und wer nicht? Vielleicht sollten wir mal eine Umfrage starten!
Lesen kann ja jeder aber Veröffentlichen mit mehr als 256 Zeichen?

Ihr_joe
Toleranz beginnt dort, wo das eigene Weltbild aufhört. (Amandra Kamandara)

Storys: Mein Schatz ... eine Fm Geschichte ohne KG
BDSM Kurzgeschichten Aktuell:Die schöne, lederne Isolationsmaske und Die 3 Schlüsselhalterinnen und die Vanilla

Fm Kurzgeschichten Ü 18

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Volker_Racho
Stamm-Gast



Wenn wir nicht wären gäb`s was anderes

Beiträge: 346

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:17.07.17 21:04 IP: gespeichert Moderator melden


Listigerweise hab ich von den technischen Problemen keine Ahnung,aber `nen Nachbarn der im CCC ist. Wenn was ist,schnäuzt der sich die Nase und gut ist.

Aber stimmt schon joe,die Verantwortlichen sollten sich langsam mal kümmern.

Volker

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Single
Stamm-Gast

Wien




Beiträge: 885

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:17.07.17 21:44 IP: gespeichert Moderator melden


Zitat
Ich denke, der Fehler liegt beim Server weil...

Da brauchst du nicht viel denken. Statuscodes 5xx sind als "server error" definiert. Der Fehler liegt also auf jeden Fall am Server (fragt sich nur, auf welchem) und kann nur dort behoben werden. Also von jemandem, der die Zugangsberechtigung hat, am besten ein root-Login.

Ich hatte so im Hinterkopf, Bulli wäre der "Board-Ingenieur", aber vielleicht hab ich was falsch in Erinnerung, oder er hat die Funktion abgegeben. Der nächste Ansprechpartner ist dann Johni. Dass er sich nicht meldet, lässt befürchten, dass er grad auf Urlaub ist. Hoffentlich keine 2-jährige Weltumsegelung.

Zitat
Wer ist den davon betroffen und wer nicht? Vielleicht sollten wir mal eine Umfrage starten!

Erinnert mich an: Wer fehlt, bitte aufzeigen!

Ich hatte das Problem bisher nicht, leider, denn ich würde die Meldung gern im Original sehen (mit Headers etc.).
E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Bulli31
Forum-Ingenieur
Forum-Spender




Das Morgen gehört denen, die sich heute darauf vorbereiten
¡Átame!

Beiträge: 4009

Geschlecht:
User ist offline
  RE: Kann denn niemand diese Probleme beheben?! Datum:17.07.17 22:11 IP: gespeichert Moderator melden


Danke an Single, Ihr_Joe, LockedForHer und andere.

Hallo Ihr_joe, zu Anfang schriebst du, dass es bei geringer Upload-Geschwindigkeit keinen Error 520 gäbe. Jetzt schreibst du, dass es bei hoher Upload-Geschwindigkeit keinen Error 520 gäbe.

Verstehe ich das richtig?

Dann haben wir ja inzwischen einen "Workaround" als Zwischenstand, denn auch ich surfe mit ca. 3,9 Mbit/s upload bei 20 ms, wenn das WLAN will.

Bei 3.900 bis 6.000 kBit/s Upload können lange Beiträge abgeschickt werden.
Bei 200 bis 245 kBit/s Upload reduziert sich die Beitragslänge auf 256 Zeichen.

Geschwindigkeitstests gibt es viele, z. B.:
Speedtest von T-Online

Da wäre es wirklich sinnvoll mal über viele Personen zu sehen in welchem Bereich der Upload normal funktioniert und wann der Error 520 kommt.

[Edit]: Dieser Eintrag wurde zuletzt von Bulli31 am 17.07.17 um 22:50 geändert
Viele Grüße
bulli

Aus aktuellem Anlass: . Neue Fehler seit 19.08.2017 melden
Infos zum Forum: . Einführung & FAQ & Hilfestellung von A bis Z
Infos zu BDSM und KG allgemein: . Ohrstöpsel | Keuschheitsgürtelumfrage | Anal Plugs | KG in Museen/Museum mit KG
Infos zur CB-Serie: . Material | erlaubte Öle/Crèmes | Risse in Kunststoff kleben | ferngesteuerte Elektroimpulse in CB-Serie

E-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Gummimike Volljährigkeit geprüft
Sklave

Lehrte


Immer Elastisch bleiben.Gummi find ich gut!

Beiträge: 4222

Geschlecht:
User ist offline
0  0  
  RE: Kann denn niemand diese Probleme beheben?! Datum:17.07.17 22:59 IP: gespeichert Moderator melden


Ich hatte eben 520 Fehler bei 5100kbit/s Upload mit Wlan 150Mbit/s
Don´t Dream it! BE IT!!!
Homepage besuchenE-MailProfil anzeigenNachricht senden Nachricht kopieren Nachricht zitieren Nachricht �ndern Nachricht l�schen
Seiten(7) «1 [2] 3 4 5 6 7 »
Antworten Bei Antworten benachrichtigen
Jumpmenü
Google
Suche auf dieser Seite !!


Wir unterstützen diese Aktion

Impressum v 1.2
© all rights reserved, 2019

Status: Sessionregister
Der Aufruf erzeugte 23 locale und 1 zentrale Queries.
Ladezeit 0.18 sec davon SQL: 0.11 sec.